If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

My Facebook doesnot open my mozilla firefox

RESOLVED DUPLICATE of bug 769629

Status

addons.mozilla.org Graveyard
Search Plugins
--
critical
RESOLVED DUPLICATE of bug 769629
5 years ago
2 years ago

People

(Reporter: Vijay, Unassigned)

Tracking

x86_64
Windows 7

Details

Comment hidden (empty)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769629
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.