Custom date range cannot be selected

VERIFIED FIXED in 2012-07-05

Status

P2
normal
VERIFIED FIXED
6 years ago
3 years ago

People

(Reporter: vcarciu, Assigned: kngo)

Tracking

({regression})

unspecified
2012-07-05
x86_64
Windows 7
regression

Details

(URL)

(Reporter)

Description

6 years ago
Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

Steps to reproduce:
1.Go to Adblock Plus statistics : https://addons.mozilla.org/en-US/firefox/addon/adblock-plus/statistics/?last=365
2.Try to select a custom date range for the graph

Expected results:
Custom date range can be selected and the graph is displayed accordingly

Actual results:
Custom date range cannot be selected because the calendar is dismissed every time when trying to select a date.

Please see screencast for this bug: http://screencast.com/t/3pRXcbMUsBvD

Notes:
On staging, the custom date range can be selected, but the graph is not updated. Will log another bug for this issue.
Assignee: nobody → ngoke
Keywords: regression
Priority: -- → P2
Target Milestone: --- → 2012-07-05
(Assignee)

Comment 1

6 years ago
Is this still reproducible?
(Reporter)

Comment 2

6 years ago
I tested again today and this issue is not reproducible anymore.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

6 years ago
Verified as fixed.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

6 years ago
Verified as fixed.
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.