Launching a web app from the notification - does not work anymore

RESOLVED DUPLICATE of bug 769712

Status

()

Firefox for Android
Web Apps
RESOLVED DUPLICATE of bug 769712
6 years ago
2 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

({regression})

unspecified
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(blocking-kilimanjaro:?, firefox16 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 637948 [details]
Launch Fail on Notification Log

Steps:

1. Go to testmanifest.com
2. Select to install the web application
3. Click the notification that indicates that the app was installed

Expected:

The app should launch in a chromeless window.

Actual:

The app fails to launch entirely. This was working before - regression.
(Reporter)

Updated

6 years ago
Keywords: regression

Updated

6 years ago
tracking-fennec: --- → ?
status-firefox16: --- → affected
(Reporter)

Updated

6 years ago
blocking-kilimanjaro: --- → ?
(Reporter)

Comment 1

6 years ago
k9o nomination - we really should keep this working, and the original implementation in bug 741430 was a blocker.
Tested with a manifest like:

{
   "name":"Mozilla Marketplace (Dev)",
   "default_locale":"en-US",
   "icons":{
      "128":"https://marketplace-dev-cdn.allizom.org/media/img/mkt/logos/128.png?b=90360cf",
      "32":"https://marketplace-dev-cdn.allizom.org/media/img/mkt/logos/32.png?b=90360cf",
      "64":"https://marketplace-dev-cdn.allizom.org/media/img/mkt/logos/64.png?b=90360cf"
   },
   "description":"The Mozilla Marketplace",
   "locales":{

   },
   "developer":{
      "url":"http://mozilla.org",
      "name":"Mozilla"
   }
}

and can reproduce this; unable to launch nor see any entry added to about:apps
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769712
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.