Apps on GTK may not be using the font size GTK sets for - small font size seen instead

RESOLVED WORKSFORME

Status

Firefox Graveyard
Webapp Runtime
P3
normal
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

Details

(Whiteboard: [testday-20120629])

(Reporter)

Description

6 years ago
User feedback was received that the apps on a GTK-based platform that are launched have very small font and may not be using the operating system settings for the font size of text for GTK. Marco needs to confirm this, but if so, we should fix this problem to support font size of text of apps that reflects OS-specific settings for the font size.

Updated

6 years ago
Whiteboard: [testday-20120629]
(Reporter)

Updated

6 years ago
Priority: -- → P3
(Reporter)

Updated

6 years ago
QA Contact: jsmith
(Reporter)

Updated

6 years ago
status-firefox16: --- → wontfix
I can't reproduce this problem.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.