drop down arrow is on top of the Feedback button

RESOLVED DUPLICATE of bug 761990

Status

()

RESOLVED DUPLICATE of bug 761990
6 years ago
6 years ago

People

(Reporter: thegamesarecoming, Unassigned)

Tracking

14 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 638045 [details]
top right corner dropdow button over text (Feedback)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20120604 Firefox/14.0a2
Build ID: 20120604042007
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 761990
You need to log in before you can comment on or make changes to this bug.