All users were logged out of Bugzilla on October 13th, 2018

display character count in an email's status bar

RESOLVED DUPLICATE of bug 105511

Status

--
enhancement
RESOLVED DUPLICATE of bug 105511
6 years ago
6 years ago

People

(Reporter: educmale, Unassigned)

Tracking

13 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

I have been unable to identify an addon which accomplishes this simply described function [though I have no firm idea what it would take to manage the complexity of programming issues] . . .

I would like to see the count of characters displayed, as I type, in the status bar of an email draft.

As I envision it, the line count and word counts could, I suppose, be carried there, too, in the same fashion.

This would be a very useful tool, since I use TBird emails to send SMS text messages to folks I know with cell phones, where I know their carriers.   

When I am at a desk, it becomes, in a way, much like the old I.M. world.   So much easier to work and type SMS messages at the laptop, when those messages arrive, and to respond, instead of picking up the cell, reading and typing there.

I envision that the reporting, and the background processing enabling the status changes, could be toggled off by an option.
(Reporter)

Updated

6 years ago
Severity: normal → enhancement

Comment 1

6 years ago
(In reply to john ruskin from comment #0)
See an older request: bug 709434.

Comment 2

6 years ago
howdy y'all,

as implied by Hashem Masoud, this bug pro'ly otta be duped to bug 105511. plus, that bug otta be changed to reflect the request includes both word count AND character count.

take care,
lee
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 105511
You need to log in before you can comment on or make changes to this bug.