Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 708685
6 years ago
6 years ago

People

(Reporter: st3fan, Unassigned)

Tracking

14 Branch
Firefox 14
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Panning an iframe does not work.

Iframe in question is at http://play.fxhome.mozillalabs.com:6543 (you need an @mozilla.com address to sign in there. If you connect to twitter then the iframe will have enough content to be scrollable.

Panning the same iframe works in Chrome for Android.

Comment 1

6 years ago
I've found that panning in iframes works, but it can be flaky. I wrote a testcase that has an scrollable iframe, and I found that sometimes it would pan, but other times the top level browser window would pan:
http://people.mozilla.com/~mleibovic/test/text_select_iframe.html

Stefan, have you found that panning in all iframes is broken, or just this particular case?
OS: Mac OS X → Android
Hardware: x86 → ARM
(Reporter)

Comment 2

6 years ago
(In reply to Margaret Leibovic [:margaret] from comment #1)
> Stefan, have you found that panning in all iframes is broken, or just this
> particular case?

No it is how you describe it. It can be flaky. I tested some random sites and got random results.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 708685
You need to log in before you can comment on or make changes to this bug.