Closed Bug 769867 Opened 8 years ago Closed 8 years ago

Easy to miss the close tab button

Categories

(Firefox for Android :: General, defect)

14 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 717299

People

(Reporter: st3fan, Unassigned)

References

Details

On high screen density phones it is easy to miss the close tab button. I had 20 tabs open and tried to close most of them. I probably missed the closed button 50%.

Galaxy Nexus / ICS 4.0.4 / Firefox 14
Firefox 15 allows swipe-to-close (bug 713450) as well as the close buttons, which can help.
Depends on: tab-slide
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 717299
You need to log in before you can comment on or make changes to this bug.