For the past week or so, both using an old version of Firefox and now that I've upgraded to version 13.0.1, I get an error message when trying to play videos on YouTube.

RESOLVED DUPLICATE of bug 768221

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 768221
6 years ago
6 years ago

People

(Reporter: kfitzfake, Unassigned)

Tracking

13 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

I tried to play videos on YouTube.com


Actual results:

I get the following message:
An error occurred. Please try again later.

This has been ongoing for over a week without being resolved. It happened when I was still using Firefox 11, and it still happens now that I upgraded to 13.0.1. It seems like Google did something anti-competitive here because everything plays fine when I use Google's Chrome browser.


Expected results:

The videos should play.

Comment 1

6 years ago
See http://forums.adobe.com/thread/1018071?tstart=0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768221
You need to log in before you can comment on or make changes to this bug.