Closed Bug 769956 Opened 8 years ago Closed 8 years ago

Need an updated tutorial to link seamonkey 2.10.1 and jre 1.7.0.5 in ubuntu. I prefer seamonkey over firefox so it installs in more places instead of having to go to Edit and Preferences like firefox.

Categories

(SeaMonkey :: Download & File Handling, defect)

SeaMonkey 2.10 Branch
x86
Windows Vista
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 754622

People

(Reporter: radddchad, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:13.0) Gecko/20120615 Firefox/13.0.1 SeaMonkey/2.10.1
Build ID: 20120615050225

Steps to reproduce:

Installed Sun Java JRE 1.7.0_05 onto Ubuntu 12.04.


Actual results:

Link is fine on Firefox as it is in /usr/lib. 


Expected results:

Should be able to use same link in Seamonkey, since it is part of the Mozilla browser family. "Plugin-container" can't be edited either. In Edit...Preferences...Advanced...Scripts & Plugins, Enable JavaScript for browser is checked.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 754622
You need to log in before you can comment on or make changes to this bug.