Main window appears always on main monitor unwanted

RESOLVED DUPLICATE of bug 752149

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 752149
6 years ago
6 years ago

People

(Reporter: platsch, Unassigned)

Tracking

13 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

I updated TB from the last version to the newest (13.0.1) on my Mac.


Actual results:

The main window appeared on the main monitor (I use two monitors).
I dragged it to the auxiliary one, resized it and restarted TB, but again the main window showed up on screen one.


Expected results:

The main window should have appeared on monitor two, like it always did before the last update.
Should be fixed in 14, can you try the beta version from https://www.mozilla.org/en-US/thunderbird/channel and let use know ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 752149
You need to log in before you can comment on or make changes to this bug.