This graphic has some kind of redrawing/refreshing effect.

RESOLVED WORKSFORME

Status

()

Core
ImageLib
RESOLVED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Sean Cafferky, Assigned: asa)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

18 years ago
This graphic has some kind of redrawing/refreshing effect.

Comment 1

18 years ago
reporter, what build are you using?
I see no problem with it on Win2K 2001042012 build.

Please see:
http://www.mozilla.org/quality/bug-writing-guidelines.html
http://www.mozilla.org/quality/help/bugzilla-helper.html

Comment 2

18 years ago
i partially can confirm this; i see a blinking black line in a part of this graphic.

I will attach a screenshot.

Comment 3

18 years ago
Created attachment 31710 [details]
see this bug here

Comment 4

18 years ago
i forget to say, OS is Linux, build 20010421

Comment 5

18 years ago
Seeing with PC Linux 2001042021.

There are two pictures in the gif file and there is NETSAPE application
extension for infinite looping.

The reason for this odd behavior is that the second frame (transparent) is
not drawn to correct place.

1. frame:
        Image Left Position: 0 pixels
        Image Top Position: 0 pixels
        Image Width: 800 pixels
        Image Height: 600 pixels

2. frame:
        Image Left Position: 0 pixels
        Image Top Position: 158 pixels
        Image Width: 800 pixels
        Image Height: 442 pixels

To imagelib?
(Reporter)

Comment 6

18 years ago
In response to a question, I originally reported after seeing the effect on
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8) Gecko/20010215
(Reporter)

Comment 7

18 years ago
Created attachment 31735 [details]
Screen cap of disappearing graphic
(Reporter)

Comment 8

18 years ago
I've just DLed and installed a new Mozilla from your home page.
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8.1) Gecko/20010323

I still see this effect.  However, it is different on NT than on Linux.  Here, 
approximately half the graphic disappears and then reappears.  I, too, have 
attached a screen capture (see previous).

Comment 9

18 years ago
WFM on WinNT4 with build 2001041704

Comment 10

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Component: Browser-General → ImageLib
Ever confirmed: true
(Assignee)

Comment 11

17 years ago
Worksforme with 053004 mozilla win32 build on win2K and win98, 053008 mozilla
linux build on RedHat 6.2 and 053008 mozilla mac build on OS 9.1 Please reopen
if you are still seeing this with a current nightly build. Thanks for your help
in testing Mozilla and reporting bugs. Also, please explain more clearly what
behavior you see and what behavior you expect. Thanks.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.