Firebot reporting commits from wrong repositories in #media

RESOLVED WORKSFORME

Status

Webtools
Mozbot
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: derf, Assigned: wolf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Since Friday firebot has reported commits from comm-beta and comm-aurora to #media, but not alder (even though commits were made). Firebot should be reporting commits from alder, and only alder.
(Reporter)

Updated

6 years ago
Blocks: 750101
(Assignee)

Comment 1

6 years ago
Hmm... I did add those repositories to his configuration - but I thought I cloned the mozilla-central/comm-central mute list for them...

Sorry about that, I'll look into it.
Assignee: nobody → bugtrap
Status: NEW → ASSIGNED
(Assignee)

Comment 2

6 years ago
I've added mutes for comm-beta and comm-aurora for #media, which were left out - so that should solve the problem there.

afaict, the alder feed is enabled for #media, so the missing reports are confusing - not sure why Alder isn't being reported.

Checkins::sites="alder"=>http://hg.mozilla.org/projects/alder/rss-log
Checkins::channels=#media
Checkins::mutes="http://hg.mozilla.org/projects/alder/rss-log"=> #pymake #bugs #content #developers #jsapi #tb-bugs
(Reporter)

Comment 3

6 years ago
All I know is there've been several commits today (visible in that rss-log) which weren't reported in the channel (see http://irclog.gr/#browse/irc.mozilla.org/media/40804).
(Reporter)

Comment 4

6 years ago
As far as I can tell, this is working now. Don't know why, but if we have more problems, I'll reopen. Thanks for your help.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.