The social bar and floating commercial are not displayed at blogs.computerworlduk.com

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: AdrianT, Unassigned)

Tracking

16 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: regression, URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
This bug was opened as a followup to Bug 716476

Nightly 16.0a1 2012-07-02
Device: HTC Desire (Android 2.2)

Steps to reproduce:
1. Go to the URL provided.
2. Wait for the page to load and scroll the page.

Expected results:
On the right side of the page a "social bar" is displayed and on the bottom of the page a floating commercial is displayed.

Actual results:
The social bar and commercials are not displayed on Nightly.
(Reporter)

Updated

6 years ago
Blocks: 716476
(Reporter)

Comment 1

6 years ago
Created attachment 638307 [details]
screenshot
Works for me on a current nightly.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.