Browser font size increases when launching release build after debug

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
--
major
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: varada, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

17 years ago
Browser font size increases when launching release build after debug.
Debug build -20010420 - Release build  2001041920 WinNT ( I saw similar 
behaviour on linux too). Launching the Release build after the debug build 
clears the following preferences- Fonts -> variable width -> Serif was empty as 
well as Fonts->fixed width->monospace. The values that I had in there were New 
Times Roman and Courier New respectively.

Comment 1

17 years ago
Over to Preferences: Backend for a try.
Assignee: asa → dveditz
Component: Browser-General → Preferences: Backend
QA Contact: doronr → sairuh

Comment 2

17 years ago
does _not_ belong to backend.
Assignee: dveditz → jag
Component: Preferences: Backend → XP Apps: GUI Features
Whiteboard: DUPEME

Comment 3

17 years ago
actually i might have been too hasty, but _usually_ bugs related to preferences 
and appearances are frontend...
OS: Windows NT → All

Comment 4

17 years ago
Mass move to jaggernaut@netscape.com
Assignee: jag → jaggernaut

Comment 5

17 years ago
resolving as wfm per jag
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Target Milestone: --- → Future
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.