Troubles when removing caches on files in tabs

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
6 years ago
3 years ago

People

(Reporter: m+bugzilla, Unassigned)

Tracking

13 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901



Actual results:

Caches won't be removed if you want to remove it when these caches are used on tabs.

For instance, I had a corrupted image in tab (direct url), I knew I had cache troubles because this image worked perfectly well on other browsers. I removed and removed caches, nothing happened. I had to kill the tab, remove the caches, and come back on this tab.

Updated

6 years ago
Component: Untriaged → Networking: Cache
Product: Firefox → Core
QA Contact: untriaged → networking.cache
ctrl shift f5
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.