javascript strict warnings in personalToolbar.js

VERIFIED FIXED

Status

SeaMonkey
Bookmarks & History
VERIFIED FIXED
17 years ago
12 years ago

People

(Reporter: Henrik Gemal, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
JavaScript strict warning:
chrome://navigator/content/personalToolbar.js line 156: redeclaration of var 
parentNode
PT bugs -> bookmarks.
Assignee: pchen → ben
Component: XP Apps → Bookmarks
QA Contact: sairuh → claudius

Comment 2

17 years ago
Created attachment 32342 [details] [diff] [review]
First attempt - is that bad?
Looks good.  r=bzbarsky@mit.edu

Ben, would you a= please?
Keywords: approval, patch

Comment 4

17 years ago
*** Bug 78046 has been marked as a duplicate of this bug. ***

Comment 5

17 years ago
Fixed by patch in bug 76502
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

17 years ago
fixed in build 20010509 on win2k
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.