Change accessibility list description

RESOLVED FIXED

Status

task
RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: david.weir, Assigned: davidb)

Tracking

Details

()

List Name: mozilla.accessibility
List Admin: dbolter@mozilla.com, 

Short Description:
Build the web for everyone

Long Description:
Can we change the description for accessibility at lists.mozilla.org from "Build the web for everyone." to "Mozilla/Web accessibility topics" or something similar?



Justification / Special Instructions:
Assignee: gerv → server-ops
Component: Discussion Forums → Server Operations
QA Contact: justdave → phong
Assignee: server-ops → mburns
Summary: Discussion Forum: mozilla.accessibility → Change accessibility list description
Content on https://lists.mozilla.org/listinfo/accessibility is controlled by the list admin. Assigning this to David Bolter.
Assignee: mburns → dbolter
David W, which list are you referring to? The one linked by Chris already has the right description.
read comment 13 on 746251
Seems clear this bug is a dupe then.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 746251
As Per ken said on that other bug 746251

Can we also change the description for accessibility at lists.mozilla.org from "Build the web for everyone." to "Mozilla/Web accessibility topics" or something similar?

And this has not been done also
https://lists.mozilla.org/listinfo

for the page i am referring to
OK I'm convinced. Changed the short description.
Resolution: DUPLICATE → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.