[SUMO KPI dashboard] display daily data and weekly averages for the helpfulness ratio

RESOLVED FIXED in 2012.13

Status

support.mozilla.org
General
P2
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: atopal, Assigned: rehan)

Tracking

unspecified
2012.13

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=contributor c=kpidash p=2)

(Reporter)

Description

6 years ago
see topic
(Reporter)

Updated

6 years ago
Priority: -- → P2
The topic is not a bug description, so copying the topic to a comment.

   display daily data and weekly averages for the helpfulness ratio


I don't really know what this means. Can someone explain it?
(Reporter)

Updated

6 years ago
Whiteboard: u=contributor c=kpidash p= → u=contributor c=kpidash p=2
(Assignee)

Updated

6 years ago
Assignee: nobody → rdalal
(Reporter)

Comment 2

6 years ago
To clarify, we need basically the same view that is used for "questions" and "contributors" on the KPI dashboard with daily, weekly, monthly data representation and the ability to zoom to different date ranges.
(Assignee)

Comment 3

6 years ago
Landed:
https://github.com/mozilla/kitsune/commit/8a04caa001a2dc5be1b31923e8e570405241ca62

Pushed to production by Ricky at 2012-07-10 10:41:00 EDT
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.