Duplicate CSS in Orion (source editor)

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
4 months ago

People

(Reporter: espadrine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
The following three files contain a lot of CSS in common:

browser/themes/{pinstripe,gnomestripe,winstripe}/devtools/orion.css
As far as I know this is not a bug. Web Console and other parts of Firefox have their theme stylesheets containing a lot of CSS in common. We do this to allow themers to restyle anything they want for every platform.

Please reopen the bug if you believe I am wrong.

Thanks!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.