Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 76032
17 years ago
17 years ago

People

(Reporter: blizzard, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I crash with X errors while loading this page.  It doesn't appear to be plugins.

Error loading URL http://www.youdoitelectronics.com/ : 2152398850

Gdk-CRITICAL **: file gdkgc.c: line 277 (gdk_gc_ref): assertion `gc != NULL' failed.

Gdk-CRITICAL **: file gdkdraw.c: line 418 (gdk_draw_image): assertion `gc !=
NULL' failed.

Gdk-CRITICAL **: file gdkdraw.c: line 418 (gdk_draw_image): assertion `gc !=
NULL' failed.

Gdk-CRITICAL **: file gdkdraw.c: line 418 (gdk_draw_image): assertion `gc !=
NULL' failed.

Gdk-CRITICAL **: file gdkgc.c: line 288 (gdk_gc_unref): assertion `gc != NULL'
failed.
Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 8322 error_code 8 request_code 73 minor_code 0

Comment 1

17 years ago
Related/dup of bug 74270. Moz seems to choke on png's in some cases.
(Another related one: bug 37212, marked fixed, but no fix is described)

(Assignee)

Comment 2

17 years ago
dup of 76032 which has a patch in it.

*** This bug has been marked as a duplicate of 76032 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.