Kuma: loading template is incredibly slow

RESOLVED DUPLICATE of bug 769990

Status

developer.mozilla.org
Wiki pages
--
blocker
RESOLVED DUPLICATE of bug 769990
6 years ago
6 years ago

People

(Reporter: teoli, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Since this morning, pages with a lot of templates, like https://developer-new.mozilla.org/en-US/docs/CSS cannot be displayed at all: it hits the browser/server time-out limit:

The connection was reset
          The connection to the server was reset while the page was loading.

Pages with a couple of templates, like https://developer-new.mozilla.org/en-US/docs/CSS/angle , take a huge time to be displayed (~30s) and get some Kuma errors at the top:
There are scripting messages on this page:

    TemplateLoadingError for Template:Xref_cssnumber ( edit ):
    1   Problem loading template for template Xref_cssnumber: Error: ETIMEDOUT
    
    TemplateLoadingError for Template:CSSDataTypes ( edit ):
    1   Problem loading template for template CSSDataTypes: Error: ETIMEDOUT

This is preventing almost any work on developer-new.
(Reporter)

Updated

6 years ago
Blocks: 770271
https://bugzilla.mozilla.org/show_bug.cgi?id=769990
No longer blocks: 770271
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Depends on: 770271
Resolution: --- → DUPLICATE
Duplicate of bug: 769990
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.