Closed Bug 770468 Opened 10 years ago Closed 10 years ago

Verify scripts entries after loading a non scripts page

Categories

(DevTools :: Debugger, defect)

15 Branch
x86
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 767384

People

(Reporter: send2diwakar, Unassigned)

References

()

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20120702 Firefox/15.0a2
Build ID: 20120702042008

Steps to reproduce:

   Steps to reproduce the issue

   1 Load http://htmlpad.org/debugger/ in the browser.

   2 Open the Debugger (Tools->Web developer->Debugger, or press Ctrl+Shift+S).

   3 Load in the same tab a page with no JSs: e.g.: <html> <head></head> <body>asasdfasd</body> </html>

Firefox version used :  Aurora version 15.0a2 

Please find the test case under link : https://moztrap.mozilla.org/runtests/run/47/env/120/

    


Actual results:

when the html page with script is "<html> <head></head> <body>asasdfasd</body> </html>" loaded . I could still see the "debugger/" script loaded for the same in the drop down list . It should have been removed


Expected results:

The script that was selected in the dropdown before step 3 should not be loaded for the page without any scripts.
Status: UNCONFIRMED → NEW
Component: Untriaged → Developer Tools: Debugger
Ever confirmed: true
Priority: P3 → --
QA Contact: untriaged → developer.tools.debugger
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 767384
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.