Reproducable Javascript error: document.getElementById("remove") has no properties

VERIFIED DUPLICATE of bug 76444

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 76444
18 years ago
14 years ago

People

(Reporter: André Dahlqvist, Assigned: Brian Nesse (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:

1) Go to Preferences-->Navigator--> Languages

2) Click on "Add.." and add any language.

3) Mark that language in the language list, and click once on "Move up"

Result:
-------
The language is moved up, but this Javascript error is also printed:

chrome://communicator/content/pref/pref-languages.js line 586:   
document.getElementById("remove") has no properties

Expected result:
----------------
Move the language up one step, without the Javascript error.

Additional info:
----------------
If you move a language which you have NOT just added the javascript error is not
printed.
(Reporter)

Comment 1

18 years ago
Changed component from "Preferences: Backend" to "Preferences".
Component: Preferences: Backend → Preferences
(Reporter)

Comment 2

18 years ago
Added zach@zachlipton.com to CC: by request.
I think Brian owns prefs now. I know I don't
Assignee: dveditz → bnesse

Comment 4

17 years ago
This looks like a dupe of bug 76444 (same JS error).

I'm only seeing the JS error on Add, not on Move Up

Comment 5

17 years ago
Since there were no objections, marking as dupe.

*** This bug has been marked as a duplicate of 76444 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.