Intermittent Android anim-css-strokewidth-4-from-by-em-em.svg anim-css-strokewidth-4-from-by-px-px.svg anim-css-strokewidth-4-from-by-px-em.svg | image comparison (==)

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

15 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Posted file reftest log
Android XUL Tegra 250 mozilla-aurora opt test reftest-3 on 2012-07-02 23:58:19 PDT for push 2e73bfe773f8

slave: tegra-244

https://tbpl.mozilla.org/php/getParsedLog.php?id=13183820&tree=Mozilla-Aurora

{
REFTEST TEST-START | http://10.250.48.224:30244/tests/layout/reftests/svg/smil/style/anim-css-strokewidth-4-from-by-em-em.svg | 836 / 2552 (32%)
REFTEST TEST-UNEXPECTED-FAIL | http://10.250.48.224:30244/tests/layout/reftests/svg/smil/style/anim-css-strokewidth-4-from-by-em-em.svg | image comparison (==) 
REFTEST number of differing pixels: 4 max difference: 17
}
Duplicate of this bug: 774148
https://tbpl.mozilla.org/php/getParsedLog.php?id=13743741&tree=Firefox
Summary: Intermittent Android anim-css-strokewidth-4-from-by-em-em.svg | image comparison (==) → Intermittent Android anim-css-strokewidth-4-from-by-em-em.svg anim-css-strokewidth-4-from-by-px-px.svg anim-css-strokewidth-4-from-by-px-em.svg | image comparison (==)
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.