If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Event - (2012-07-12 12:00PM UTC-8) - Ten Forward - Q2 Highlights from User Research Team

RESOLVED FIXED

Status

Air Mozilla
Events
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Cori Schauer, Unassigned)

Tracking

Details

(Whiteboard: Permission Request pr+ sc+ Programmed Calendar)

Attachments

(1 attachment)

260 bytes, text/plain
richard
: review?
Shannon Prior
richard
: review?
Jay Sullivan
Details
(Reporter)

Description

5 years ago
Topic: Q2 Highlights from User Research Team
Presenter: User Research Team
Date: 2012-07-12
Time: 12:00PM UTC-8
Duration: 1 Hour
Audience: Public
Air Mozilla: Yes
Dial-in: Yes
Archive: Yes
Member of IT to help with A/V: Yes
Description: The User Experience Research team would like to share the work we did in Q2 to both the company and the public.
Duplicate of this bug: 769367
Created attachment 639717 [details]
Request for PR and SC review

Please review the contents of this bug and decide if this event may be streamed publicly on Air Mozilla.

PR please add "PR+" to the whiteboard field to indicate approval.

Steering Committee members please add "SC+" to the whiteboard field to indicate approval.
Attachment #639717 - Flags: review?(sprior)
Attachment #639717 - Flags: review?(jsullivan)
Whiteboard: Permission Request
Whiteboard: Permission Request → Permission Request - Programmed
Cori

Need permissions. We're coming up on the date for this event.  Please do what you can to expedite review by Shannon and Jay.
Whiteboard: Permission Request - Programmed → Permission Request

Comment 4

5 years ago
Hi Richard - Adding Erica and Leslie here in the CC to add their approval. Cori - is this the same brownbag from two weeks ago?

Thanks, 
Shannon
(Reporter)

Comment 5

5 years ago
Hey Shannon - Yes this is the same brownbag, but we've scrubbed some of the slides per the comments from you guys. I'll attach the presentation by the end of the day (Tuesday).

Thanks,
Cori

Comment 6

5 years ago
Here is the file to be approved ASAP.
https://intranet.mozilla.org/images/1/1c/UR_Brownbag_July_2012.pdf

Comment 7

5 years ago
I'm ok w/this being public w/some details/thoughts below. My main question is who benefits from sharing all this research, besides giving our competitors insight? If it's for Mozillians, we need to find a way to share w/the community w/out being fully public and what do we expect community to do w/this data? 

For this to be public: I would request that we add a slide w/a disclaimer about how we do user research- whether it's opt-in through Test Pilot or clear in focus groups etc. I think it's also helpful to identify the sample size and if they're power users or average users. This is done in the identity piece and actually shows me that 8 Bay Area people can bring interesting findings, but may not be the best global sample, but is not consistent across the sections. 

Obviously the context of this will be around research findings and NOT future product plans, so I would ask the team to refrain from speculating about Moz products or competitors. 

I might remove that only .7 % clicked on panorama because it can create a negative news hook for press. For example there's speculation there about "should this become an addon", that could result in stories that "Panorama is a failure" or "Mozilla is killing features" when that is not a decision resulting from this research, it's just speculation. 

Diane's part might not need the link/logo for Pancake- those findings seem relevant to general web behavior. 

I'd remove the Brazil part and identity- it's a teaser, but there's no data to share. Also, can't link to the intranet if this is going to be public.

For the desktop/mobile section- do we have those people's permission to post their photo/name etc publicly? If not, we have to remove. 

There is no call to action- there should be a closing w/contact info and call to action, or else maybe this really doesn't need to be public. 

Finally, the fun part: Press love stats, and there are some really good findings here about how people use the web- I'd love if someone on the team can do a quick blog post summarizing the findings and we would want to review and share it w/press to create a positive news cycle.
If the team does do a blog post before the event, please post a link here so we can add it to the description on Air Mozilla.

Comment 9

5 years ago
Approved.
Whiteboard: Permission Request → Permission Request pr+ sc+ Programmed Calendar
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.