Closed Bug 770651 Opened 9 years ago Closed 9 years ago

Google Spreadsheet selection alignment is incorrect

Categories

(Core :: Layout, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 770045

People

(Reporter: u279076, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot
The selection box of a cell in a Google spreadsheet appears to be incorrect. The farther down I scroll, the worse the alignment gets. Please see my attached screenshot for an example. Note that this does not happen in Firefox 13.0.1 so this is likely a regression.

I'll work to find a regression range.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770045
You need to log in before you can comment on or make changes to this bug.