Closed Bug 770661 Opened 10 years ago Closed 10 years ago

Remove the character counter for the review field on mobile

Categories

(Marketplace Graveyard :: Consumer Pages, defect, P4)

defect

Tracking

(Not tracked)

VERIFIED FIXED
2012-07-26

People

(Reporter: krupa.mozbugs, Assigned: kngo)

References

()

Details

Attachments

(1 file)

The character counter at https://marketplace-dev.allizom.org/en-US/app/galactians2/reviews/add is very laggy and not accurate on a mobile device.


It will probably be better to disable it for mobile views.
Blocks: 766201
Assignee: nobody → ngoke
Priority: -- → P4
Target Milestone: --- → 2012-07-19
Target Milestone: 2012-07-19 → 2012-07-12
https://github.com/mozilla/zamboni/commit/7ac852780ff237d2726cacc79ff8d6efc8f3670a
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
Target Milestone: 2012-07-12 → 2012-07-19
This isn't fixed. Kevin knows the problem
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
I couldn't reproduce...show me again tmr
Target Milestone: 2012-07-19 → 2012-07-26
can i get reverification on this?
Status: REOPENED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → FIXED
i can reproduce this on Fennec consistently.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Blocks: 766199
On Nexus S, running Nightly: http://f.cl.ly/items/380U373V0p3D143d3g3v/charcounter.JPG

Let me know what it looks like on your device.

I tried on B2G but there are some Persona/window.open regressions in Gaia.
Looks good to me.

http://i.imgur.com/xHFjM.jpg
Status: REOPENED → RESOLVED
Closed: 10 years ago10 years ago
Resolution: --- → FIXED
Verified as fixed in https://marketplace-dev.allizom.org/ on FF18 (Android 4.0.4)
Attaching postfix screenshot.
Closing bug.
Status: RESOLVED → VERIFIED
Attached image postfix char count
You need to log in before you can comment on or make changes to this bug.