Multiple select inside a font tag shows no borders or scroll bars

VERIFIED DUPLICATE of bug 69785

Status

()

Core
Layout: Form Controls
--
major
VERIFIED DUPLICATE of bug 69785
17 years ago
17 years ago

People

(Reporter: Evan Jones, Assigned: rods (gone))

Tracking

({regression, testcase})

Trunk
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
If you place a select box with the multiple option inside a font tag the borders
and scroll bars are not visible. This is demonstrated in the above URL where the
"Location" and "Category" select boxes have no scroll bars or borders. The
select box also behaves strangely:

- Clicking a choice fails to highlight it.
- Using the keyboard to move the invisible selection up and down eventually
shows a blue line at the top or bottom of the select box. Forcing the Mozilla
window to redisplay (resizing, minimizing/maximizing) shows that the select box
is actually scrolling.

Tested on: Windows 95, build 20010421
(Reporter)

Comment 1

17 years ago
Created attachment 31751 [details]
Reduced HTML test case
(Reporter)

Updated

17 years ago
Keywords: testcase
(Reporter)

Comment 2

17 years ago
I tried an older build on Linux (a 2 days ago: 20010419) and it did not display
this bug, but if I use today's build (20010421) it does occur.

OS: Windows 95 → All
Hardware: PC → All

Comment 3

17 years ago
I've seen this on some websites and it's REALLY bad (you don't even know that
it's a select box) so I'm settng it to major severity.  Also adding regression
since this used to work.  Tested and seen on Win98 2001042021.
Severity: minor → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression

Comment 4

17 years ago
This is a dup of #69785
(Reporter)

Comment 5

17 years ago
Very true: Marking it as such.

*** This bug has been marked as a duplicate of 69785 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.