/SVG/Element/circle: Examples broken

RESOLVED WORKSFORME

Status

developer.mozilla.org
General
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
The example provided on the /SVG/Element/circle page is broken.
(Reporter)

Comment 1

6 years ago
Created attachment 638905 [details]
Example in Kuma
(Reporter)

Comment 2

6 years ago
Created attachment 638906 [details]
Example in Mindtouch
All SVG examples are in attachments, so when attachments got support, they should magically start working again.
Or, at least, we should be in a position to look at migrating the script loading the attachment (though it may depend on another bug)

Updated

6 years ago
Whiteboard: u= c= s= p= → u=user c=wiki s=2012-07-18 p=
(Reporter)

Updated

6 years ago
Blocks: 765225
(Reporter)

Updated

6 years ago
Whiteboard: u=user c=wiki s=2012-07-18 p= → u=user c=wiki p=
(Reporter)

Comment 5

6 years ago
Strange. Still not working after the file migration.
No longer blocks: 765225
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
Duplicate of this bug: 820419
(Reporter)

Comment 7

5 years ago
Example looks good to me.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Component: Landing pages → General
Resolution: --- → WORKSFORME
Whiteboard: u=user c=wiki p=
You need to log in before you can comment on or make changes to this bug.