Closed Bug 770730 Opened 8 years ago Closed 8 years ago

browser_dataman_basics.js and browser_dataman_callviews.js fail since bug 756641 landed

Categories

(SeaMonkey :: Testing Infrastructure, defect, P2, major)

Tracking

(Not tracked)

VERIFIED FIXED
seamonkey2.13

People

(Reporter: sgautherie, Assigned: sgautherie)

References

(Blocks 1 open bug, )

Details

(Whiteboard: [perma-orange])

Attachments

(1 file)

http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1341349955.1341352963.31712.gz
WINNT 5.2 comm-central-trunk debug test mochitest-other on 2012/07/03 14:12:35  
{
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/suite/common/dataman/tests/browser_dataman_basics.js | The correct number of domains is listed - Got 18, expected 16
...
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/suite/common/dataman/tests/browser_dataman_callviews.js | Step 7: The correct number of domains is listed - Got 5, expected 2
...
}

*****

http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1340428345.1340431503.14538.gz
WINNT 5.2 comm-central-trunk debug test mochitest-other on 2012/06/22 22:12:25
using revisions: comm-central/017015de681d, mozilla-central/05e8a5d92345
still "good".

http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1340469332.1340472368.20217.gz
WINNT 5.2 comm-central-trunk debug test mochitest-other on 2012/06/23 09:35:32
using revisions: comm-central/f3f0544ae27f, mozilla-central/e21173ed2c38
regressed.

Regression timeframe:
c-c: 1 unrelated changeset only.
m-c: http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=05e8a5d92345&tochange=e21173ed2c38
Component: Passwords & Permissions → Testing Infrastructure
Depends on: 756641
QA Contact: privacy → testing-infrastructure
Summary: browser_dataman_basics.js and browser_dataman_callviews.js fail wrt number of domains → browser_dataman_basics.js and browser_dataman_callviews.js fail since bug 756641 landed
Attachment #639012 - Flags: review?(iann_bugzilla) → review+
Comment on attachment 639012 [details] [diff] [review]
(Av1) suite/common/dataman/tests/: Support w3.org and w3c-test.org, added by bug 756641, Fix nits
[Checked in: Comment 2]

http://hg.mozilla.org/comm-central/rev/5f930520929d
Attachment #639012 - Attachment description: (Av1) suite/common/dataman/tests/: Support w3.org and w3c-test.org, added by bug 756641, Fix nits → (Av1) suite/common/dataman/tests/: Support w3.org and w3c-test.org, added by bug 756641, Fix nits [Checked in: Comment 2]
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Flags: in-testsuite+
Resolution: --- → FIXED
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1341403588.1341406573.31264.gz
WINNT 5.2 comm-central-trunk debug test mochitest-other on 2012/07/04 05:06:28

V.Fixed
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.