[New Tab Page] cannot pin pages to new tab page that do not have thumbnails

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: shawnlandden, Unassigned)

Tracking

16 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120702030551

Steps to reproduce:

set browser.pagethumbnails.capturing_disabled = true
tried to pin a site to my new tab page


Actual results:

wouldn't pin


Expected results:

should have been pinnable

also, maybe have a way of overriding/less strong turning off thumbnails (I just couldn't take 750MB of thumbnails, something less aggressive is OK.)
(Reporter)

Comment 1

7 years ago
wait, Works for me. I just wasn't looking at things right
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.