Right-click on history item shows View Toolbars menu

RESOLVED DUPLICATE of bug 248963

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 248963
6 years ago
6 years ago

People

(Reporter: Alec, Unassigned)

Tracking

15 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20120703 Firefox/15.0a2
Build ID: 20120703071252

Steps to reproduce:

Click on History in menu bar.
Right-click on a normal page in History list.


Actual results:

Exact same menu as View -> Toolbars submenu pops up, containing:
check-boxes and labels for Menu Bar, Navigation Toolbar, Bookmarks Toolbar, Add-on Bar, and Customize.
(menu works as View Toolbars submenu should)




Expected results:

History-related popup menu should appear, something like: Delete from History, Open in new tab/window etc.

Possible issue:  I hate the global menubar function of Unity (appmenu- ) and use the "regular" menu bar (attached to each window).  However, this is the only menu item that isn't working perfectly (that I've noticed :)

(This has been observed behaviour on my machine for weeks, just getting around to reporting it now>)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 248963
(Reporter)

Comment 2

6 years ago
This is a new bug - a menu appearing where it shouldn't - not the enhancement request of #24863
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

6 years ago
This is same as Bug 594282.
And Bug 594282 was duplication of bug 248963 .
so This should be  duplication of bug 248963 .
Right. This will be a non-Issue once (if ever) Bug 248963 is fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 248963
You need to log in before you can comment on or make changes to this bug.