crash when loading this page [BadMatch (invalid parameter attributes)]

VERIFIED DUPLICATE of bug 74270

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 74270
17 years ago
13 years ago

People

(Reporter: Len Trigg, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This is the last thing I see on the console:

Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 6036 error_code 8 request_code 73 minor_code 0


I'm using Linux build 2001041908.

Comment 1

17 years ago
i see this too on a cvs build from the 21st.
Gdk-ERROR **: BadMatch (invalid parameter attributes)
  serial 131355 error_code 8 request_code 73 minor_code 0

Also reported in bug 77035 and probably more.
The first instance seems to be bug 37212.

Comment 2

17 years ago
dupe of 74270 it seems

*** This bug has been marked as a duplicate of 74270 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: crash when loading this page

Comment 3

17 years ago
Summary and URL mysteriously vanished. Reinstating, adding a little.
No libpng error when loading the site, but all images on page are png's.
Verified dup.
Status: RESOLVED → VERIFIED
Summary: crash when loading this page [BadMatch (invalid parameter attributes)]
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.