Virtual Keyboard displayed on image inputs

RESOLVED DUPLICATE of bug 770869

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 770869
6 years ago
6 years ago

People

(Reporter: daleharvey, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Pressing on an <input type="image" brings up the virtual keyboard
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770869
(Reporter)

Comment 2

6 years ago
Created attachment 639092 [details] [diff] [review]
Bug 770884: Virtual Keyboard displayed on image inputs.
Attachment #639092 - Flags: review?(21)
Comment on attachment 639092 [details] [diff] [review]
Bug 770884: Virtual Keyboard displayed on image inputs.

Removing the r? since it is shown in my review list even if this bug is closed.
Attachment #639092 - Flags: review?(21)
You need to log in before you can comment on or make changes to this bug.