If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[TABLET] Tabs Sidebar cannot be opened or it stays permanently opened after starting full screen

RESOLVED DUPLICATE of bug 767809

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 767809
5 years ago
5 years ago

People

(Reporter: xti, Assigned: mbrubeck)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I am not sure how I got both states, but first, I couldn't open the Tabs Sidebar  as you can see here: http://oi49.tinypic.com/2hmoh9k.jpg
Later, I couldn't close it as you can see here: http://oi47.tinypic.com/e00ux0.jpg and in this case, I had to quit Fennec, to fix this.

--
Firefox 16.0a1 (2012-07-03)
Device: Asus EEE Transformer TF101
OS: Android 4.0.3
First screenshot:
Known behavior. We don't close the side bar anymore.

Second screenshot:
I don't understand what's happening here. Why isn't the tabs tray showing anything at all? And what happened to the button there?
(Reporter)

Comment 2

5 years ago
(In reply to Sriram Ramasubramanian [:sriram] from comment #1)
> First screenshot:
> Known behavior. We don't close the side bar anymore.
> 
> Second screenshot:
> I don't understand what's happening here. Why isn't the tabs tray showing
> anything at all? And what happened to the button there?

My first screenshot was not intended to be posted here. I missed the windows. Actually it's a video for the first case as you can see here: http://youtu.be/oUFDbNi1Xxw
(Reporter)

Updated

5 years ago
tracking-fennec: --- → ?

Comment 3

5 years ago
The issue is also reproducible on:
Firefox 15.0b1 build2(2012-07-17)
Device: Asus Transformer TF101
OS: Android 4.0.2

Using the following steps to reproduce:
1. Load http://people.mozilla.com/~nhirata/html_tp/elephants-dream.webm
2. Double tap on the video.
3. Long tap and select the full screen option.
4. Go back to the previous page by tapping the back button.
5. Tap the Tab menu button.
status-firefox15: --- → affected
status-firefox16: --- → affected
status-firefox17: --- → affected
(Assignee)

Comment 4

5 years ago
I wonder if this is related to bug 767809.
Summary: [TABLET] Tabs Sidebar cannot be opened or it stays permanently opened → [TABLET] Tabs Sidebar cannot be opened or it stays permanently opened after starting full screen
(Assignee)

Comment 5

5 years ago
This is not fixed by the patch in bug 767809.

Can I steal this bug?
Assignee: sriram → mbrubeck
(Assignee)

Comment 6

5 years ago
Actually, I was wrong; this is fixed by the patch from bug 767809.
Status: NEW → RESOLVED
tracking-fennec: ? → ---
Last Resolved: 5 years ago
status-firefox15: affected → ---
status-firefox16: affected → ---
status-firefox17: affected → ---
Resolution: --- → DUPLICATE
Duplicate of bug: 767809
You need to log in before you can comment on or make changes to this bug.