Marketplace header logo loads the search page

RESOLVED DUPLICATE of bug 770674

Status

RESOLVED DUPLICATE of bug 770674
7 years ago
7 years ago

People

(Reporter: cboldan.mozbugs, Unassigned)

Tracking

({regression})

x86_64
Windows 7
regression
Points:
---

Details

(Reporter)

Description

7 years ago
Steps to reproduce:
1. Load Marketplace homepage https://marketplace-dev.allizom.org/en-US/
2. Click on the Marketplace logo from the header.

Expected results:
Marketplace homepage is loaded.

Actual results:
Search page is loaded.

Notes/Issues:
Verified in FF16(Win7).
Screencast for this issue http://screencast.com/t/PzzD1zIh
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770674
You need to log in before you can comment on or make changes to this bug.