If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can't reach mgmt interface for win8 among other things

RESOLVED FIXED

Status

Infrastructure & Operations
RelOps
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
13:24 armenzg: I can't reach 10.12.40.71
13:24 armenzg: anyone that can give me a hand?
13:25 dustin: that's a windows box
13:25 dustin: is it rebooting?
13:25 armenzg: yep
13:25 armenzg: not that I know of
13:25 armenzg: I am also trying to reach 72 & 73
13:25 dustin: Host 71.40.12.10.in-addr.arpa. not found: 3(NXDOMAIN)
13:25 armenzg: I cannot ping or run host for those but I can actually RDP which makes no sense
13:25 dustin: hmm
13:25 dustin: oh, that makes sense if the firewall is on..
13:25 bhearsum|buildduty: that usually means it's hung attempting to reboot
13:25 bhearsum|buildduty: IME, at least
13:25 dustin: that too
13:26 dustin: try IPMI
13:26 dustin: though I'm surprised reverse DNS doesn't work
13:28 armenzg: would this be it?
13:28 armenzg: http://talos-w8-hp-001-mgmt.winbuild.scl1.mozilla.com/
13:28 armenzg: it doesn't work for me
13:28 bhearsum|buildduty: even talos-w8-hp-001 doesn't resolve
13:28 armenzg: I can RDP to them though
13:28 armenzg: it takes 30-60 seconds but it works eventually
13:32 armenzg: should I just file it and let matt get to it when he is back?
(Reporter)

Updated

5 years ago
Blocks: 754399
OK, only 001 and 003-mgmt were in forward DNS, and none were in reverse DNS.

they are 10.12.{40,41}.{71..73}.  I've added the necessary DNS.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

5 years ago
Similar thing happened in bug 780008.
Component: Server Operations: RelEng → RelOps
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.