Strange state in which Firefox doesn't load web pages

RESOLVED DUPLICATE of bug 769269

Status

()

RESOLVED DUPLICATE of bug 769269
7 years ago
2 years ago

People

(Reporter: jason.voll1441, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 639195 [details]
Screenshot of failed page load

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120614114901

Steps to reproduce:

I've been on the latest version of Firefox for Android for about a week and everything has been fine. Today though, I searched "mlb kc" from the search box on my Samsung Galaxy S2 (which defaults to Firefox) and Firefox failed to open (I saw a black screen and after 10 seconds or so I used the home button to back out). Instead, I went directly into Firefox and typed my search term in the awesome bar and pressed enter; nothing appeared to happen. I then tried clicking some of the thumbnails (from the new tab page) and they didn't load either.

Next, I tried forcing the app to stop via the Android settings. I relaunched Firefox, typed a url in the awesome bar, and pressed the arrow begin loading the page. I was brought to a blank screen (see attached screenshot) and no progress bar/loading spinner appeared at any point. I did not see an error message or anything stating that the page failed to load.

Device: Samsung Galaxy S2
OS: ICS 4.0.3 (Samsung flavoured ICS)

Work Around:
Force stop the app and clear application data. Everything appears to work fine now.
(Reporter)

Updated

7 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM
Please go into your Android Developer Options (in Settings), and disable 'Stop All Activities', and restart Firefox and try again.

https://support.mozilla.org/en-US/kb/firefox-android-will-not-load-pages-android-40-ice#os=android&browser=m14

This is bug 769269.

I'd be curious to know why you have this enabled though? Did you manually toggle this preference? Do you have a task killer installed? A memory 'performance improvement' application installed?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769269
(Reporter)

Comment 2

7 years ago
I did not have the above-mentioned option checked so I'm not sure that this is actually a duplicate of the other bug (I did see that bug before I opened this one). If anything I may have checked/unchecked it manually at some point in the past while fiddling with the developer options, but I don't recall doing this and it definitely hasn't been checked in the last month.

I will continue to use it and if I can reproduce the issue again I'll reopen this bug.
You need to log in before you can comment on or make changes to this bug.