Filelink Uploads to YouSendIt with French characters cannot be retrieved.

RESOLVED DUPLICATE of bug 765575

Status

--
major
RESOLVED DUPLICATE of bug 765575
7 years ago
7 years ago

People

(Reporter: el.cameleon.1, Unassigned)

Tracking

13 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The link of a file store on YouSendIt by Thunderbird doesn't work. User get this strange error message: 
"An Error Has Occurred
Invalid download. This download link contains no files
Please search with knowledge base with the following error number: 100"

It sounds like when files were uploaded via Thunderbird, an error occured when the upload was almost completed, and even though the upload failed, a download link was generated and went through.

Several users report this error with Filelink:
http://support.yousendit.com/t5/Sending-and-Receiving/downloading-files-that-are-attched-as-a-link-via-thunderbird-v13/td-p/16186
http://www.geckozone.org/forum/viewtopic.php?p=697027#p697027 (in French)
Ok, I was able to reproduce this.

It appears as if YouSendIt is choking on uploads with special characters.

STR:

1)  Name some file "Le problème est déjà signalé.pdf"
2)  Upload it to YouSendIt via Filelink
3)  Follow the returned link

What happens?

The user sees the following error message:

"An Error Has Occurred

Invalid download. This download link contains no files
Please search with knowledge base with the following error number: 100."

What's expected?

The user should be linked correctly to their file.


I'll get in touch with YouSendIt.
Summary: Impossible to get a file uploaded via Filelink: "This download link contains no files" → Filelink Uploads to YouSendIt with French characters cannot be retrieved.
Severity: normal → major
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 765575
You need to log in before you can comment on or make changes to this bug.