Font inflation is wrong at youtube.com desktop version, enlarging the like and uploader details only

RESOLVED DUPLICATE of bug 760098

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 760098
6 years ago
2 years ago

People

(Reporter: AdrianT, Unassigned)

Tracking

14 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox14 affected, firefox15 affected, firefox16 affected)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 639291 [details]
screenshot

Firefox Mobile Native 14 beta 11/ Nightly 16.0a1 2012-07-03
Device: HTC Desire (Android 2.2)

Steps to reproduce:
1. Open Firefox Mobile.
2. Set font size to medium or larger.
3. Go to youtube.com.
4. From the lower part of the screen change the page to the desktop version.

Expected results:
The page looks ok and the video description and title are displayed larger making them readable without zooming.

Actual results:
The details about number of views and uploader are enlarged resulting in the page looking broken. 
Setting the text to tiny solves the issue so this is a font inflation issue.

Notes:
A user may encounter the issue when changing to Desktop version to view VEVO(Full HD) videos which are not supported on the Youtube mobile app.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 760098
(Reporter)

Comment 2

6 years ago
Bug 760098 was closed and verified with a fix to redirect to the mobile page on load. This covers the issue on the Desktop version of the website. The issue was not fixed buy the bug was only hidden by a redirect. If the user chooses to go to the desktop website the issue is still present.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(In reply to adrian tamas from comment #2)
> Bug 760098 was closed and verified with a fix to redirect to the mobile page
> on load. This covers the issue on the Desktop version of the website. The
> issue was not fixed buy the bug was only hidden by a redirect. If the user
> chooses to go to the desktop website the issue is still present.

Which is the resolution from bug 760098 until font-inflation is improved in the future.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 760098
Or rather until the YouTube band-aid is backed out, YouTube sends us their mobile page, and that bug will re-open. But this is a straight-up dupe.
You need to log in before you can comment on or make changes to this bug.