filename missing in save as dialog..

VERIFIED DUPLICATE of bug 7693

Status

()

Core
Event Handling
P3
minor
VERIFIED DUPLICATE of bug 7693
19 years ago
19 years ago

People

(Reporter: patrik, Assigned: joki (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
When downloading a file with the Save as... dialog. The name of the file is
missing when browsing the computers harddrive.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
Resolving as duplicate of 7693 as courtesy to janc.


*** This bug has been marked as a duplicate of 7693 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.