If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

TemplateLoadingError does not show correct path to edit template

RESOLVED FIXED

Status

Mozilla Developer Network
Editing
P3
normal
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: Trevor, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:13.0) Gecko/20100101 Firefox/13.0.1
Build ID: 20120615085229

Steps to reproduce:

On this page, https://developer-new.mozilla.org/ja/docs/Mozilla_Crypto_FAQ, there is a template that has not content 訳注 , due to bug 769129


Actual results:

TemplateLoadingError for Template:訳注 ( edit ): <- The edit link is https://developer-new.mozilla.org/ja/docs/en-US/Template:%E8%A8%B3%E6%B3%A8$edit



Expected results:

The edit link should be https://developer-new.mozilla.org/en-US/docs/Template:%E8%A8%B3%E6%B3%A8$edit
Thanks for reporting this, Trevor. This seems to work for me. Can you please confirm that it is still a problem for you?
(Reporter)

Comment 2

5 years ago
The template edit link for template errors still has /ja/docs/en-US instead of /en-US/docs
Thanks for the clarification, Trevor. As far as I can understand the link does work, it just redirects to /en-US first. Is this your understanding as well?
(Reporter)

Comment 4

5 years ago
The link works, so this is probably not a high priority.
Priority: -- → P3
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
No longer seeing this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.