Mail/News can't remember my signature

VERIFIED DUPLICATE of bug 70641

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 70641
17 years ago
13 years ago

People

(Reporter: Skewer, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Procedure: Checkmark "Attach this signature:" in Mail/News Account Settings,
choose a .txt file containing desired signature, and choose OK.

Expected: Text field contains path and filename for signature .txt file, which
persists until user removes or changes signature file or action is canceled.
Text file contents are appended to end of all outgoing messages for that profile.

Actual: Text field is emptied upon changing trees within Mail/News Account
Settings or exiting with OK. Signature file is not remembered or included in
messages.
Reporter, what build are you using?  This sounds like a bug that's been fixed
for a while now...
(Reporter)

Comment 2

17 years ago
Build ID is 2001032319. Should be the latest available version of Mozilla for
this platform.
SkewerMZ, are you using Mozilla 0.8.1?  In that case, there are plenty of newer
versions of Mozilla -- the nightly builds.

This was fixed right after 0.8.1 branched.  Please try a recent build.

*** This bug has been marked as a duplicate of 70641 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.