Alignment of columns in mail/news group is off

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Skewer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Procedure: Open a mail or news folder, preferably a newsgroup with several
threaded messages.

Expected: Everything is aligned below its proper heading.

Actual: The alignment of data columns in the mail/news interface (I will attach
an image demonstrating this) is very poor. This is most noticeable with the
read/unread indicators. A similar problem occurs in the history window.

Proposal: This should definitely be fixed before the browser is considered a
finished product. This is a major graphical glitch that interferes with the
readability of newsgroups, mail, and history.
(Reporter)

Comment 1

17 years ago
Since Bugzilla's attachment system is not functioning properly, I will provide a
link to the image.

http://skewer.hypermart.net/mozmnbug.gif
Reporter, what build are you using?  Everything is aligned correctly for me with
a 2001-04-22 linux build.

Updated

17 years ago
QA Contact: esther → nbaca
(Reporter)

Comment 3

17 years ago
Please read carefully... This bug is occurring in the Win98 OS, not Linux. Build
ID is 2001032319.
I did read carefully.  The UI is fairly platform-independent....

Since the mailnews front end has been completely rewritten since 03-23, please
try a recent build.  The bug that's preventing you from attaching files to
bugzilla is also fixed in recent builds.
(Reporter)

Comment 5

17 years ago
Daily build displays better column alignment, but interface is much buggier. For
now, I'll mark this worksforme, since the alignment problem is fixed, but since
this is a rather shaky implementation in a daily build, I won't mark it as fixed
just yet.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

17 years ago
Verifying resolved bugs.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.