Infinite loading on chromium nightly builds listing

RESOLVED DUPLICATE of bug 81980

Status

()

defect
RESOLVED DUPLICATE of bug 81980
7 years ago
6 years ago

People

(Reporter: zlip.792, Unassigned)

Tracking

Trunk
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

7 years ago
This is bug is another issue of this:
https://bugzilla.mozilla.org/show_bug.cgi?id=721730

It is about Infinite loading which is described as Parser issue I think as per:
https://bugzilla.mozilla.org/show_bug.cgi?id=721730#c5

So I think it deserve its separate bug.

URL which describe issue: http://commondatastorage.googleapis.com/chromium-browser-snapshots/index.html?path=Win/

Expected Result:
Perfect loading of site like other browsers


Actual Result:
Infinite loading
This is just a site that calls document.open() but never calls document.close().  There are existing bugs on this.
Component: HTML: Parser → Tabbed Browser
Product: Core → Firefox
Whiteboard: DUPEME

Comment 3

7 years ago
I see this bug on Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120820030522

Might be related to bug 735257.
Status: UNCONFIRMED → NEW
Component: Tabbed Browser → Untriaged
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
Duplicate of bug: 81980
You need to log in before you can comment on or make changes to this bug.