If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: mathjazz, Assigned: ashish)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
I can only checkout https://svn.mozilla.org/projects/l10n-misc/trunk/browserid/locale/, but I cannot commit to the repository. It used to work fine.

This is the error message:

Maggie:locale mathjazz$ svn ci -m "Test"
Authentication realm: <https://svn.mozilla.org:443> Mozilla LDAP
Password for 'm@owca.info': 
Authentication realm: <https://svn.mozilla.org:443> Mozilla LDAP
Username: mhorvat@mozilla.com
Password for 'mhorvat@mozilla.com': 
Authentication realm: <https://svn.mozilla.org:443> Mozilla LDAP
Username: mhorvat@mozilla.com
Password for 'mhorvat@mozilla.com': 
svn: Commit failed (details follow):
svn: MKACTIVITY of '/!svn/act/c402c009-02f4-4927-91f5-c2471476092f': authorization failed: Could not authenticate to server: rejected Basic challenge (https://svn.mozilla.org)
Maggie:locale mathjazz$ 

I've been using m@owca.info with SVN, but I also have another LDAP account mhorvat@mozilla.com, which I use for everything else.
Previous account bugs: bug 662144, bug 492981. m@owca.info is the LDAP account tied to the access, so you should continue using that.

It's possible you account has just been disabled for activity (if you haven't committed something in >6 months).
(Reporter)

Comment 2

5 years ago
No, the last time I have successfully commited was around 10 days ago:
http://viewvc.svn.mozilla.org/vc/projects/l10n-misc/trunk/browserid/locale/

Comment 3

5 years ago
Hey Matjaz can you try again now?
(Reporter)

Comment 4

5 years ago
Peter, the problem persists.

Updated

5 years ago
Assignee: desktop-support → server-ops
Component: Server Operations: Account Requests → Server Operations
QA Contact: tfairfield → phong
(Assignee)

Comment 5

5 years ago
SVN was disabled, most likely due to inactivity. I've re-enabled it, please try now. Thanks!
Assignee: server-ops → ashish
Status: NEW → ASSIGNED
(Reporter)

Comment 6

5 years ago
It works now, thanks.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.