If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Fx14] l10n Android Mobile What's New Page

RESOLVED FIXED

Status

www.mozilla.org
General
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Laura Forrest, Assigned: pascalc)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Pascal - Can you help l10n this video subtitles into Russian? We'd like to also launch this promo to Russian locales during the Fx14 launch (on July 17th). A batch of videos received professional voice overs but since we're adding the RU locale later in the game we don't have budget/time to do anything else. 

Here's the page design: Bug 738463

Let me know how I can help. 

Steven - note that we'll also want to build a special What's New page for this Russian locale. I'll open a bug for that to help us track.
(Reporter)

Updated

5 years ago
Blocks: 766690
(Reporter)

Comment 1

5 years ago
Hey Pascal - What do we need to do to get this going? This is for the launch next Tuesday.
(Reporter)

Updated

5 years ago
Depends on: 763659
(Reporter)

Comment 2

5 years ago
Changing the scope if this so we don't need to l10n a video. 

Pascal - it would be great if you can help us l10n the attached text strings into Russian for next weeks release. Is this possible? Please let us know - Steven will implement.
Summary: [Fx14] l10n Android Mobile Video into Russian using Universal Subtitles → [Fx14] l10n Android Mobile What's New Page
(Reporter)

Comment 3

5 years ago
Created attachment 640437 [details]
Screenshot of page mockup
(Reporter)

Updated

5 years ago
Duplicate of this bug: 767205
(Reporter)

Updated

5 years ago
Blocks: 767204
(Reporter)

Comment 5

5 years ago
Adding the text file to help with the l10n process.
(Reporter)

Comment 6

5 years ago
Created attachment 640611 [details]
Strings in a text file
(Reporter)

Updated

5 years ago
Attachment #640437 - Attachment description: Strings here → Screenshot of page mockup
(Assignee)

Comment 7

5 years ago
we have all these strings on mozilla.org for the locales Firefox 14 will have a whatsnew for + the specific string for Russian:
ex:
https://www-dev.allizom.org/b/de/firefox/whatsnew/
https://www-dev.allizom.org/b/ru/firefox/whatsnew/

Do you need these strings to be reused on another page or is that bug a dupe of bug 767204? If it is for another page, can you give the url ? I believe Steven is on PTO today but Anthony and myself are online and can probably update an existing template to add l10n calls if it is not already done.

Thanks

Comment 8

5 years ago
Commit pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/7cce97ca8734601bc463073a8ed4044e13abad57
l10n blocks for russian locale (Bug 771355)
(In reply to Pascal Chevrel:pascalc from comment #7)
> 
> Do you need these strings to be reused on another page or is that bug a dupe
> of bug 767204? 

Just /ru so looks like we're all good.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
qa-verified-trunk 
https://www-dev.allizom.org/b/de/firefox/whatsnew/
https://www-dev.allizom.org/b/ru/firefox/whatsnew/
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.