Site not centered and no scrollbars

VERIFIED WORKSFORME

Status

()

Core
Layout
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Henrik Gemal, Assigned: karnaze (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
when oyu go to:
http://www.agentcatwalk.dk/catwalk/flash.htm
with mozilla the site has no scrollbars and is not centered on the screen like 
in IE and NS.

Build 20010422
*** Bug 77139 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
Is it because of that weird 1px wide table? Terrible HTML...

Comment 3

17 years ago
If you change the width into something larger (say 300, 400...) you will
gradually shift the whole shockwave stuff to the left.

But as often occurred, NS4 do it fine and Moz can't follow like NS4.
Moz is getting stiff on those dimensions...  :-)

Comment 4

17 years ago
This sounds more like Layout then Bookmarks... (or should it be Plugins?)
Reassign based on component change.
Assignee: ben → karnaze
Component: Bookmarks → Layout
QA Contact: claudius → petersen

Comment 5

17 years ago
WORKSFORME.

Comment 6

17 years ago
actually marking WORKSFORME this time.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 7

17 years ago
verified wfme
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.