File history is missing line breaks

RESOLVED DUPLICATE of bug 804382

Status

addons.mozilla.org Graveyard
Developer Pages
--
major
RESOLVED DUPLICATE of bug 804382
6 years ago
2 years ago

People

(Reporter: kmag, Unassigned)

Tracking

Details

(Whiteboard: [ReviewTeam:P2], URL)

(Reporter)

Description

6 years ago
Developer version pages have a review history section ('Show file history'), which contains pre-formatted text, but is not white-space:pre;

These pages need something like .email_comment { white-space: pre-wrap; }

Most of these comments are unreadable as is, which makes pointing developers at them somewhat futile.
(Reporter)

Updated

6 years ago
Whiteboard: [ReviewTeam:P2]
seems like it got fixed at some point.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 804382
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.